What can cause SharePoint to fail to load WSDL?
I created a BDC entry using the editor supplied with the SharePoint 2007 SDK. There are no problems on my local installation. When sysadmin tries to import it into the staging farm, it receives the following error message:
Application definition error. The following error occured : There was an error loading ' http: // path / to / someservice? WSDL = 1 ' .. The error was detected or just before line: 0 and position: 0
The path is available to everyone within the organization. WSDL verified as valid. I also tried putting the WSDL in a physical file and pointing to that file in the BDC entry, but still no luck.
Additional question: Is SharePoint required to exercise BDC record processing rights?
0
a source to share